求通达信或同花顺成交量均线现拐点即变色的指标公式

你的意思是多头时三条线改变颜色,请问你想分别改变成什么颜色?...

求通达信单条均量线经过长时间下跌后转为上涨的选股公式

MAVN:=MA(V,N);{N日均量线}
涨日:=BARSLAST(MAVN<REF(MAVN,1));
跌日:=BARSLAST(MAVN>REF(MAVN,1));
{条件是;
(1)N日均量线持续下跌时间超过X天以上。
(2)从前10天开始上涨。
意思是该条均量线在10天前是下跌或是走平,
现在已经上涨,并且上涨的时间不大于10天。}
REF(跌日,涨日)>X AND 涨日<=10;...

请求通达信预警公式:5均量线开始向上时股价也站上5均线,谢谢老师!!!

MA1:=MA(C,5);
MV1:=MA(V,5);
XG:MV1>REF(MV1,1) AND CROSS(C,MA1);...

通达信如何把均量线弄成3根

在成交量的数值上右击,找到修改指标公式,参数:M3 最小2.00 最大500.00 缺省20.00(这个数值为均线参数,可根据需要设置,数值多少为多少日均线)。
在下面的添加一个组:MAVOL3:MA(VOLUME,M3);就是第三根均线了。
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
MAVOL3:MA(VOLUME,M3);
最后测试一下公式,成立就OK了 。...

通达信默认均线的颜色值是什么?

不同周期颜色不同,我这里的顺序是白黄紫绿...

请问:5日均线下行画绿色,上行画红色的通达信公式怎么写?是5日均线变色,不是K线变色哦,谢谢了!

五日:MA(C,5);
IF(五日>=REF(五日,1),五日,DRAWNULL),COLORRED,LINETHICK2;
IF(五日<REF(五日,1),五日,DRAWNULL),COLORGREEN,LINETHICK2;
试试吧...